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Disclaimer

Scope Prerequisite 
Knowledge

Webinar 
Series



Determining Instructional Purpose of 
Tactile Graphics 



Designing Effective Tactile Displays



Learning Objectives:
Participants will:
• Explain the functionality and benefits of various digital graphic design tools 

in creating tactile graphics.
• Identify the process of creating tactile graphics using digital design tools.
• Evaluate the effectiveness of different digital graphic design tools in 

producing accessible materials for students with visual impairments.
• Develop a plan to integrate digital graphic design software into your 

instructional practices, ensuring accessibility and inclusivity.
• Assess the quality and accessibility of tactile graphics created using digital 

tools and identify areas for improvement.



Outline
• Review

• Production Method
• Elements in a graphic

• Creating Computer Graphics
• Process to Emboss
• Designing for the Monarch
• Voice from the Field– Jeanne Neu
•  Tips and tricks



Think About

A graphic you want or need to create 



Which Production Method Will Be Used?

• Is there a specific production method or graphic “format” being 
requested?

• What resources or equipment are available to create the graphic for 
that production method?

• Which production method will provide the best readable graphic?
• Is this graphic for a one-time use or for production of multiple 

copies?



Review



Production Methods:

Collage Tooled Machine-
Generated



Machine-Generated

Thermoform Microcapsule/ 
Swell 

Embossed Digital Tactile 
Display



Creating Swell Paper Graphics

• Create the desired graphic in print
• Transfer the image onto the Swell 

paper or Flexi-paper
• Run Swell/Flexi-paper through the 

"toaster"/heat machine
• Are the lines "tactual" enough?



Embossed Graphics
• The APH PageBlaster and PixBlaster 

can both produce graphics
• There are other embossers that 

produce graphics at varying levels 
of detail

• However, not all braille embossers 
are graphics capable

https://www.aph.org/product/pageblaster/
https://www.aph.org/product/pixblaster/


Digital Tactile Display Graphics
• Download or upload a graphic on 

the Monarch and save
• Use TGIL graphics
• 10-line graphic display
• Panning and zoom in/zoom out 

capabilities
• Graphing calculator for 

mathematical images in real time
• Important resource for graphics 

accessibility!

https://www.aph.org/product/monarch/
https://imagelibrary.aph.org/portals/aphb/#login


Elements in Graphics



Basic Graphic Measurements
• Areas: At least ¼ square inch
• Primary lines: At least ½ inch long
• Lead lines: ¾ inch to 1-1/2 inches long
• Graphs: Axis lines (x- and y-lines) should be more prominent than 

grid lines
• Labels: Place labels 1/8 inch (minimum) to 1/4 inch (maximum) 

from any graphic element
• Location: Place the graphic at the left margin of the page



Guidelines and Standards for Tactile Graphics 

Developed Under the Sponsorship of the Braille 
Authority of North America

https://www.brailleauthority.org/guidelines-and-standards-tactile-graphics


Creating Computer 
Generated Graphics 



What digital tools do you use for tactile graphics?

a. PIAF/Swell
b. Graphics capable embosser
c. Thermaform 
d. Digital Tactile Display
e. Other (describe in chat)



Computer-Generated Graphics
• Specialized software and hardware 

for PCs or braille notetakers enable 
users to produce tactile graphics 
through technology

• Thermoform and 
Swell/Capsule/Flexi-Paper 
are technological methods

• Computerized/embossed graphics



Different File Types

• Bitmap/Whole Image
• BMP
• GIF
• JPEG
• PNG
• TIFF

• Computer Aided Design (CAD) 
• Scalable Vector Graphic (SVG)
• Note: not all embossers can use all of these file types 



File Types



What Software Can I Use to Create Tactile Graphics?

• Microsoft Word and PowerPoint
• Canva
• Corel Draw
• Tactile View
• Tiger Software Suite (Tiger Designer for PixBlaster)
• Firebird (free from APH for PageBlaster):

https://www.aph.org/product/pageblaster/
• Open the Manuals link and scroll down to Downloads to find Firebird 

Installer and Setup

https://www.aph.org/product/pageblaster/


Dots Per Inch (DPI)
• DPI: Measures resolution
• Higher DPI: More dots, greater detail
• Lower DPI: Fewer dots, less detail



Keep it Simple and Specific

• Begin with the end in mind!
• What is the instructional purpose?
• What is the reader’s skill level when 

reading tactile graphics?

Remember: Complicated graphics may 
need to be broken up for details to be 

tactually discernable. 



Configure page size

Word

• Alt + P to open the “Layout” tab
• sz to open the size menu
• m for more paper sizes 

PowerPoint

• Alt + G to open the “Design” tab
• ps to open slide size
• c for custom slide size



Drawing Grid
• Assist with alignment of objects on page
• Does not print or emboss
• Gridlines can be adjusted
• How to turn on drawing grid:

• Alt + W to navigate to the "View" tab; G to check or uncheck the "Gridlines" 
option. 

• Adjust the grid settings in Word: Alt + P to open the "Layout" tab, AG to open 
the "Align" dropdown menu, followed by S to select "Grid Settings“

• Adjust grid settings in PowerPoint: Shift + F10 when focus is on slide to open 
right click menu, arrow to “Grid and Guides” press enter



Configure Drawing Grid

• Uncheck the “Snap object to…”
• Set Grid setting to 0.25”

• .13” is approx. 1/8”

• Uncheck use margins
• Check “Display gridlines on….”
• Set “Vertical” and “Horizontal” 

to 1



Graphics with Word: Size and Location

• Click and drag on the graphic to change its size
• To maintain the element's proportions, hold the Shift key as you click 

and drag
• OR press ALT + JP (Shapes Format tool), then H for height or W for Width and 

use the up/down arrows to make adjustments
• To change an element's location:

• Click and drag it to the desired position
• OR click on it and release, then use arrow keys to move it around
• OR press ALT+JP, then PO, then L 



BANA: Texture Palette

Embossing Microcapsule



Graphics with Word: Shape Fill

SF  Down Arrow
• Light to dark gray (left-most color column) is 

fine
• Avoid the darkest gray and black
• No other colors for fill!



Graphics with Word: Pattern Fill

A  Tab Arrow keys



BANA: Line Styles

Embossing

Microcapsule



Braille Labels

• Braille Font 
• Placed a minimum of 1/8 inch to ¼ inch away from anything around it
• Placed horizontal on the graphic
• Capitalization should follow print
• Grade 1 indicator required for uncapitalized letters not capital letters
• Labels that are split between two braille lines, the runover is left 

justified



ASCII and QWERTY Keyboard

How Braille Works Electronically



Demo



Your Graphic
What application do you plan on using to create your digital tactile graphic file 
keeping in mind the production method and file type needed? 
a. Microsoft Word and PowerPoint
b. Canva
c. Corel Draw
d. Tactile View
e. Tiger Software Suite 
f. Firebird 
g. Other – put in the chat



Process to emboss 



APH Embossers

• PixBlaster 
• 7 dot heights 
• Tiger Designer (TSS)
• Braille: BBZ, BRF, BRL, TXT
• Graphics: PRN, PDF, JPG, PNG

• PageBlaster
• Uncomplicated graphics
• 15 DPI
• Firebird 
• PRN

• PDF (take screen shot and open in Firebird) 



Map of Florida
Instructional purpose
 locating big cities
Key features 
 shape of state, cardinal 

directions, large 
landmarks

Unnecessary features
 Rivers, parks, small 

cities 



Search the TGIL

• Go to imagelibrary.aph.org 
• Login and search

• Florida map

• View and Download 
• Original = PDF
• Thumbnail = JPG
• Preview = JPG

• Open in editing software to add braille labels 



Customize Graphic

• Add braille labels and markers
• Font Braille29
• 80%Dots
• Braille36

• Don’t forget your BANA 
Guidelines



Print/Emboss

• Depending on the embosser and 
software 

• Convert file type with save as if needed

• Emboss or print and swell 
• Proofread and adjust 



Self-Evaluation Rubric
• Can the graphic be read and understood with clarity?
• Does it accurately convey the instructional purpose of the original assignment?
• Does it have enough detail to illustrate the meaning it conveys, without 

extraneous information?
• Does it have enough definition to be legible?
• Is it well-labeled and titled?
• Does it include appropriate textures, without sharp edges?
• Is it age/grade-level appropriate?
• Is it durable for its intended use and user?



Designing for the Monarch 



Monarch Guidelines
• Make the graphic as clean and uncluttered as possible, with clear 

delineations between elements
• Be cautious about shape fills
• Experiment! Don't be afraid to make mistakes
• Ask students for feedback 

• Improve your graphics production based on their suggestions, preferences, and 
needs



File Types for the Monarch

• PDF 
• JPG 
• PNG 
• PDF files appear with two Zoom 

levels, 
• JPG and PNG appear with 

multiple Zoom levels.



Spacing

• Keep elements (lines, areas, points, etc.) as clean as possible 
• Separate objects at least one braille cell apart

• The center of your fingertip should fit between any two graphic elements
• Use blank space or different line textures to distinguish between overlapping 

elements
• Don't put labels too close to or too far away from the elements

• Labels need to be at least ¼-inch away from any graphic element or additional 
text

• Retain a margin of at least ½-inch around your entire graphic 



Line Weights on the Monarch

• Use only true black lines
• 1-point weight creates 1-dot 

lines,
• 12-point weight creates 2-dot 

lines 
• Horizontal/vertical lines may 

need different weight than 
diagonal lines 



Size on the Monarch

• The Monarch can display images best 
between 3.5 x 8” and 11 x 11.5”

• Large enough to be accurately 
discriminated and read

• Small enough to fit within the Monarch’s 
Zoomed-in window,

• A maximum space of 11 x 11.5” also 
ensures that a graphic can be embossed 
easily 



Voice from the Field



Eclipse Designed for the Monarch



Eclipse 2



Tips and Tricks



Pro Tip

• In Word or PowerPoint – Make a ribbon with the most used shapes
• Select File > More Options > Options > Customize Ribbon/Quick Access 

Toolbar. 
• To add a new tab to the ribbon, select New Tab
• Add insert symbols and customize keyboard shortcuts



Microsoft Designer

• AI generated images  
• IOS app or website
• Sign in with your Microsoft account 
• Choose Coloring Book Pages
• Or Create from Scratch
• Write or edit prompt 
• Generate image and share
• Saves as PNG



AI Generated Example

An illustration of a garden gnome as a 
simple line drawing with no shading, 
wearing a polka dot mushroom hat 
and riding a snail in a coloring book 
style. The black and white illustration 
should be minimal with open space 
between the lines and a white 
background.



AI Caution – Plant Cell

• AI is not perfect
• Adds a lot of extras
• May be fun for students but not 

for instruction
• Students can learn how words 

change the images



Student Resources

• NYPL Dimensions 
• Blind SVG
• TADA 
• Microsoft Design (AI images)

T A
D

A

https://www.nypl.org/about/locations/heiskell/dimensions
https://blindsvg.com/
https://tada.wssb.wa.gov/


Share Your Plan

In the chat box tell us about the 
graphic you plan to create and 

the tools you will use. 



Share Your Graphic with the TGIL

• TGIL graphics generally follow these requirements:
• Clean, well-designed, and embossable. 
• Generalizable and useful to any user. have universal classroom 

applicability. 
• The APH logo will be added to all images and the original creator’s 

name will be included in the Production Notes on the download page.



Mastering the Monarch Hive Course



Resources:

• Explore and Use the Tactile Graphic Image Library (youtube.com)
• APH Tactile Graphic Image Library
• Guidelines and Standards for Tactile Graphics | Braille Authority of 

North America
• Creating Digital Images for Tactile Graphics Machines, Part 1 – Perkins 

School for the Blind
• Creating Tactile Graphics with Firebird Software – Perkins School for 

the Blind

https://www.youtube.com/watch?v=iP-JqFEVDMw
https://imagelibrary.aph.org/portals/aphb/#page/graphics-production
https://www.brailleauthority.org/guidelines-and-standards-tactile-graphics
https://www.brailleauthority.org/guidelines-and-standards-tactile-graphics
https://www.perkins.org/resource/creating-digital-images-tactile-graphics-machines-part-1/
https://www.perkins.org/resource/creating-digital-images-tactile-graphics-machines-part-1/
https://www.perkins.org/resource/creating-tactile-graphics-firebird-software/
https://www.perkins.org/resource/creating-tactile-graphics-firebird-software/
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